Upload, Download and WU Errors

Message boards : Number crunching : Upload, Download and WU Errors

To post messages, you must log in.

Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · 11 · Next

AuthorMessage
Profile Nikolay A. Saharov

Send message
Joined: 20 Apr 09
Posts: 7
Credit: 21,762
RAC: 32
Message 940 - Posted: 31 Jul 2009, 21:35:24 UTC

it seems all my P8_LEU42_* WUs finished with errors:
<message>
 - exit code 195 (0xc3)
</message>
<stderr_txt>
wrapper: starting
wrapper: running ../../projects/boinc.drugdiscoveryathome.com/unzip_1.011_windows_intelx86.exe (-qq -o "./MGLTools*.zip" -d ".")

CreateFile() error 32 when trying set file time

CreateFile() error 32 when trying set file time

CreateFile() error 32 when trying set file time

CreateFile() error 32 when trying set file time
wrapper: running 7za.exe (e ligand.mol2.7z)
wrapper: running ./Python25/python.exe (make_sitecustomize.py ".")
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/Support/sitecustomize.py")
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/AutoDockTools/Utilities24/prepare_ligand4.py" -l ligand.mol2 -o ligand.pdbqt)
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/AutoDockTools/Utilities24/prepare_receptor4.py" -U nphs_lps_waters -r receptor.pdb -o receptor.pdbqt)
close failed: [Errno 9] Bad file descriptor
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/AutoDockTools/Utilities24/prepare_flexreceptor4.py" -r receptor.pdbqt -g receptor_rigid.pdbqt -x receptor_flex.pdbqt -s LEU42_LYS44_ILE46_ASN49_TYR50)
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/AutoDockTools/Utilities24/prepare_gpf4.py" -l ligand.pdbqt -r receptor_rigid.pdbqt -x receptor_flex.pdbqt -p custom_parameter_file=1 -p parameter_file=AD4_parameters.dat)
wrapper: running ./Python25/python.exe ("./MGLToolsPckgs/AutoDockTools/Utilities24/prepare_dpf4.py" -l ligand.pdbqt -r receptor_rigid.pdbqt -x receptor_flex.pdbqt -p compute_unbound_extended_flag=0 -p ga_run=1)
wrapper: running ../../projects/boinc.drugdiscoveryathome.com/autogrid_1.011_windows_intelx86.exe (-p receptor_rigid.gpf -l out.glg)
wrapper: running ../../projects/boinc.drugdiscoveryathome.com/autodock_1.011_windows_intelx86.exe (-p ligand_receptor_rigid.dpf -l out.dlg)
app exit status: 0xff
called boinc_finish

ID: 940 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Tim Turner
Avatar

Send message
Joined: 1 May 09
Posts: 570
Credit: 184,322
RAC: 0
Message 941 - Posted: 31 Jul 2009, 22:17:11 UTC - in response to Message 940.  

i hear you, same thing with P8_leu42...

just let them run...
ID: 941 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Tim Turner
Avatar

Send message
Joined: 1 May 09
Posts: 570
Credit: 184,322
RAC: 0
Message 942 - Posted: 1 Aug 2009, 0:21:07 UTC - in response to Message 941.  
Last modified: 1 Aug 2009, 0:30:54 UTC

server seems to be having a fit; at 8:20 pm est... no responding too much, barely able to get this posted...


and as i posted this, less than 20 seconds later, it starts to act right.... on the forums portion anyway....


server task side is giving my computer the not here sign...

7/31/2009 8:26:32 PM DrugDiscovery Scheduler request failed: HTTP internal server error
ID: 942 · Rating: 0 · rate: Rate + / Rate - Report as offensive
laurenu2

Send message
Joined: 1 May 09
Posts: 35
Credit: 1,231,894
RAC: 0
Message 975 - Posted: 10 Aug 2009, 19:24:36 UTC

Jack
What about the back Log of WU's that some of us have stored on our crunchers
What do you want US to do with them
ID: 975 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Jack Shultz
Avatar

Send message
Joined: 10 Apr 09
Posts: 503
Credit: 120,150
RAC: 0
Message 976 - Posted: 10 Aug 2009, 23:10:56 UTC - in response to Message 975.  

the problem is these workunit were recorded in the innodb data file that was corrupted. That was so badly corrupted that is completely worthless. I think we need to just abort any pending work.
ID: 976 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Rabinovitch
Avatar

Send message
Joined: 22 Apr 09
Posts: 47
Credit: 82,303
RAC: 0
Message 977 - Posted: 11 Aug 2009, 1:21:55 UTC

The projict seems to be back again, but there are download errors:

11.08.2009 8:15:13 DrugDiscovery Sending scheduler request: To fetch work.
11.08.2009 8:15:13 DrugDiscovery Requesting new tasks for CPU
11.08.2009 8:15:18 DrugDiscovery Scheduler request completed: got 4 new tasks
11.08.2009 8:15:20 DrugDiscovery Started download of autodock_mgl_1.022_windows_intelx86.exe
11.08.2009 8:15:20 DrugDiscovery Started download of nodelete_24692_ChemDiv_2201-0008.7z
11.08.2009 8:15:23 DrugDiscovery Giving up on download of autodock_mgl_1.022_windows_intelx86.exe: file not found
ID: 977 · Rating: 0 · rate: Rate + / Rate - Report as offensive
BobCat13

Send message
Joined: 1 May 09
Posts: 3
Credit: 147,214
RAC: 62
Message 978 - Posted: 11 Aug 2009, 1:23:33 UTC

10-Aug-2009 21:06:57 [DrugDiscovery] Started download of autodock_mgl_1.022_windows_intelx86.exe
10-Aug-2009 21:06:58 [DrugDiscovery] Giving up on download of autodock_mgl_1.022_windows_intelx86.exe: file not found

I checked the /download/ directory on the server and this file does not exist. Only ver. 1.024 is present for windows_intelx86.
ID: 978 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Tim Turner
Avatar

Send message
Joined: 1 May 09
Posts: 570
Credit: 184,322
RAC: 0
Message 980 - Posted: 11 Aug 2009, 3:32:28 UTC - in response to Message 979.  
Last modified: 11 Aug 2009, 3:39:36 UTC

good question as i reset and every app is dling to my computer... even cuda... which i know isn't ready... but i'll let jack pipe in on if we are ready to proceed.

edit: watch out, my quad bm is locking up on dling all this stuff... system is locking up on this...
08/10/09 23:39:08 DrugDiscovery [error] File bin_0.000_windows_intelx86__cuda.zip has wrong size: expected 9257764, got 7831552
08/10/09 23:39:08 DrugDiscovery Started download of bin_0.000_windows_intelx86__cuda.zip
08/10/09 23:39:08 DrugDiscovery [error] File autodock_mgl_1.022_windows_intelx86.exe has wrong size: expected 487424, got 0
08/10/09 23:39:08 DrugDiscovery Started download of autodock_mgl_1.022_windows_intelx86.exe
ID: 980 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile [AF>EDLS] frederic abussan
Avatar

Send message
Joined: 1 May 09
Posts: 30
Credit: 849,263
RAC: 0
Message 981 - Posted: 11 Aug 2009, 4:21:18 UTC - in response to Message 980.  
Last modified: 11 Aug 2009, 4:26:45 UTC

Hi all
happy to se you again

just to say all mi donloads are faileds here on every computers, on twice internet acces.
Here today gone tomorrow
ID: 981 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Saenger
Avatar

Send message
Joined: 21 Apr 09
Posts: 53
Credit: 48,686
RAC: 82
Message 982 - Posted: 11 Aug 2009, 4:55:11 UTC

I put this project on NNW until I hear here that you repaired the problems. I don't think there's a need to hammer your server with futile DLs unless an application is available.
Gruesse vom Saenger

For questions about Boinc look in the BOINC-Wiki
ID: 982 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Inais
Avatar

Send message
Joined: 1 May 09
Posts: 2
Credit: 23,685
RAC: 0
Message 983 - Posted: 11 Aug 2009, 6:57:56 UTC

Download problems - here is one of a lot:

Name P10_TYR52_LEU33_GLN56_ga10_25650_ChemDiv_8008-7980_1249947591357668082_1
Workunit 34296
Created 10 Aug 2009 23:39:56 UTC
Sent 11 Aug 2009 4:19:35 UTC
Received 11 Aug 2009 6:52:02 UTC
Server state Over
Outcome Client error
Client state Downloading
Exit status -186 (0xffffff46)
Computer ID 314
Report deadline 18 Aug 2009 4:19:35 UTC
Run time 0
stderr out

<core_client_version>6.6.20</core_client_version>
<![CDATA[
<message>


app_version download error: couldn't get input files:
<file_xfer_error>
<file_name>autodock_mgl_1.022_windows_intelx86.exe</file_name>
<error_code>-224</error_code>
<error_message>file not found</error_message>
</file_xfer_error>

</message>
]]>
ID: 983 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile rilian

Send message
Joined: 23 Apr 09
Posts: 19
Credit: 10,454
RAC: 0
Message 985 - Posted: 11 Aug 2009, 7:49:03 UTC - in response to Message 983.  

same here, downloaded several WUs - all with error

11.08.2009 10:45:20 DrugDiscovery Started download of autodock_mgl_1.022_windows_intelx86.exe
11.08.2009 10:45:22 DrugDiscovery Giving up on download of autodock_mgl_1.022_windows_intelx86.exe: file not found
ID: 985 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Valter

Send message
Joined: 1 May 09
Posts: 3
Credit: 23,664
RAC: 0
Message 986 - Posted: 11 Aug 2009, 11:07:39 UTC
Last modified: 11 Aug 2009, 11:09:16 UTC

Hi!

Just like disclosed in the previous post above, here it apparently downloads all files except one:

Giving up on download of autodock_mgl_1.022_windows_intelx86.exe: file not found

Then all WUs show as "download failed" and none of them is crunched.

Best regards,
Valter Aguiar
Curitiba, Brazil.
ID: 986 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Jack Shultz
Avatar

Send message
Joined: 10 Apr 09
Posts: 503
Credit: 120,150
RAC: 0
Message 987 - Posted: 11 Aug 2009, 12:19:29 UTC - in response to Message 986.  

Yes I forgot to update the platforms, hopefully it will work now.
ID: 987 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Jack Shultz
Avatar

Send message
Joined: 10 Apr 09
Posts: 503
Credit: 120,150
RAC: 0
Message 988 - Posted: 11 Aug 2009, 12:21:33 UTC - in response to Message 987.  

What? I don't think the project is ready to be sending new work yet... The user database isn't yet fully reconstructed, app versions weren't re-created, etc...


I am afraid we won't be able to fully reconstruct the entire user database (e.g. user table) some people may have abandoned the project and won't supply their account info. As I see there is no point in waiting any more to restart workunits.
ID: 988 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile ritterm
Avatar

Send message
Joined: 1 May 09
Posts: 6
Credit: 9,715
RAC: 0
Message 990 - Posted: 11 Aug 2009, 14:17:34 UTC - in response to Message 988.  

I am afraid we won't be able to fully reconstruct the entire user database (e.g. user table) some people may have abandoned the project and won't supply their account info. As I see there is no point in waiting any more to restart workunits.

So, does that mean those of us who haven't abandoned the project shouldn't send you our account info? Of course, I probably should have asked that before downloading new work...<blush>
ID: 990 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Valter

Send message
Joined: 1 May 09
Posts: 3
Credit: 23,664
RAC: 0
Message 991 - Posted: 11 Aug 2009, 14:49:28 UTC - in response to Message 987.  

Yeah! I have just got a batch of workunits ready to crunch with no downloading problems.
ID: 991 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Ageless
Avatar

Send message
Joined: 11 Apr 09
Posts: 172
Credit: 7,631
RAC: 0
Message 992 - Posted: 11 Aug 2009, 15:23:44 UTC - in response to Message 990.  

So, does that mean those of us who haven't abandoned the project shouldn't send you our account info? Of course, I probably should have asked that before downloading new work...<blush>

Since you can log in on the forums and post here, you don't need to send your information to Jack. This is only for those people who cannot log in, mainly due to their accounts missing the account key.
Jord

'Cause you seem like an orchard of mines, Just take one step at a time.
ID: 992 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile ritterm
Avatar

Send message
Joined: 1 May 09
Posts: 6
Credit: 9,715
RAC: 0
Message 993 - Posted: 11 Aug 2009, 16:43:50 UTC - in response to Message 992.  

So, does that mean those of us who haven't abandoned the project shouldn't send you our account info? Of course, I probably should have asked that before downloading new work...<blush>

Since you can log in on the forums and post here, you don't need to send your information to Jack. This is only for those people who cannot log in, mainly due to their accounts missing the account key.

Thanks, Jord. I was able to get to my account page, but didn't have to log in (I suppose because I hadn't logged out since my last visit?). I noticed that my email address had three seemingly random letters appended to the front and I had to change my password in order to update the email. Also, I got these messages when I fetched new work:

8/11/2009 9:56:16 AM|DrugDiscovery|Message from server: Can't find host record
8/11/2009 9:56:16 AM|DrugDiscovery|Generated new computer cross-project ID: <deleted by me>

Any potential problems with all that?


ID: 993 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Jack Shultz
Avatar

Send message
Joined: 10 Apr 09
Posts: 503
Credit: 120,150
RAC: 0
Message 1001 - Posted: 11 Aug 2009, 19:26:19 UTC - in response to Message 1000.  

Yes I think we can just get them to find the data and send it. Don't waste your time with it.
ID: 1001 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · 11 · Next

Message boards : Number crunching : Upload, Download and WU Errors


©2017 All rights reserved | Design by Digital BioPharm Ltd